iMacのMac OS X v10.6 Snow Leopardで

Poser4は動くのか?

わたしはwindowsを使っていた頃に買った

Poser4(クラシック)がMacでも動くか試してみようと

思った。

なにせ、Poser4はウィンでもmacでも動くという

ハイブリッド版だったからだ。

しかし、Poser4が発売されたのはMacがos9のとき。

osXで動くとしてもクラシック環境でないと動かないだろう。

動くかどうかそれが知りたくてPoser4のCDを探して

試しにimacにインストールできるか試してみた。

結果はこの通り。

クラシック環境をサポートしていないため

インストールできないということでした。

過去のソフトが使えないってのは悲しいことですね。

わたしはこのPoser4の他にwindows版の

Poser5を無料ダウンロードができるときに

入手しているのだが使っていたPCが非力だったために

ぜんぜん使っていなかった。

新しいimacではwindowsのosを買えば

windowsも使えるのでいつか試してみたいと思いますよ。